GeoView配布CDの作成方法  もあわせてご覧ください。

鳥瞰プログラム(G8WIN.exe)の配布と簡易マニュアル


鳥瞰プログラムG8WINは当社の GeoFormLandForms で作成された3次元地形データを表示するプログラムです。
このプログラムは、データと一緒に発注者(諸官庁など)にも配布することができますので、
発注者も計画鳥瞰図などを住民説明のプレゼン資料としてご利用いただけます。

配布の場合は、G8WIN.exe と一緒に G8WIN.hlp(ヘルプファイル)も一緒に添付して下さい。

以下は鳥瞰プログラム G8WIN.exe の基本操作説明(簡易マニュアル)です。

読込み画面
  1. 「ファイル」→「読み込み」でランダム点ファイルを指定します。

移動ツール表示メニュー画面
  1. 「移動」→「移動ツール」を出します。
    移動ツールにより、視点の移動・視線方向の変更
    地形の回転・高度の設定を行います。

移動ツール画面
  1. 「表示」→「座標初期化」で最初の表示位置に復帰します。




  2. 「全体図」→「全体図表示」でも視点・目標の設定を行うことができます。

走行設定画面
  1. 「移動」→「走行設定」で左のダイヤログボックスがでます。
    [ルート]ボタンを押して、ランダムデータと同じフォルダーに 入っている走行データ(***.rut)を選択します。

    [前進]ボタンで走行シミュレーションを開始します。
    (rutファイルは横断計画を処理すると計画ルート上を走行します)